Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

set MailMe_UseSSL to 1 if you are using smtp.gmail.com

you may want to update comment in appconfig for MailMe_UseSSL.

Set this to true if your mail server requires an SSL connection. NOTE: This is very uncommon and has nothing to do with SSL on your site. Only change this if you know what you are doing.

smtp.gmail.com does require SSL.

and maybe the upgrade to 9.4.2 forgot that I had it on?   not sure about that.

asked Aug 26, 2014 in MultiStore by jake (250 points)

1 Answer

0 votes

This is covered in the manual's setup guide for Google Apps/Gmail too!  Thanks for the reminder for everyone.

answered Aug 27, 2014 by Vortx ScottS (13,500 points)
...