Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

how to fix this error

i can login to admin, when i go to admin - content - manage topics i get this error

invalid object name 'parseMllocales'

my version code is 9.5.1.0 / 9.4.0.0
asked Feb 25 in MultiStore by waterboy (180 points)

1 Answer

0 votes

That error is because your file version (9.5.1.0) doesn't match your database version (9.4.0.0).  Those two numbers should always match.  The ParseMLLocales function wasn't added to the database until 9.5.1, so it doesn't exist in the DB version you're running and the newer files are trying to call it, resulting in that error.

Someone did an upgrade incorrectly on that site at some point.  You're going to need to have the developer or whoever usually does the technical work on the site go through the upgrade process again to get those two version numbers to match.

If you don't have many modifications on the site, you might also look into using our automated service to upgrade the site for you.

answered Feb 27 by Vortx ScottS (11,830 points)
...