Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

10.0.3 Topic editor doubling <br> tags

When I use the WYSIWYG editor, switch to HTML mode, and type in my own HTML, such as a line break <br>, when I switch back to Visual mode, it doubles the tags.  When I click back to HTML and then back to visual, the BR tags have quadrupled.

It's impossible to get the exact layout I want due to this bug...

how to fix?
asked Jun 14 in General by RollingRocker (180 points)

1 Answer

0 votes
The 3rd-party component we use for that editor has a lot of little annoyances like that, unfortunately.  A lot of them vary by browser, so you might try it in another browser.  Also if you're familiar enough with HTML that you're editing it directly, you could just turn off the editor entirely with the 'TurnOffHtmlEditorInAdminSite' AppConfig.

We'll likely switch to another editor in the future, but when we've looked into other options in the past it's been tough to find one that didn't have its own share of idiosyncrasies or weird licensing.
answered Jun 28 by Vortx ScottS (12,950 points)
I have the same problem with version 10.0.02. Maybe Vortx could take editor from the previous versions that worked just fine and put them back into version 10.
...