Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

Minimum Version of .Net Framework Required for ASPDNSF 10.0.7 Website

What is the Minimum version of .Net Framework needed for ASPDNSF 10.0.7
asked Nov 6 in MultiStore by arijit (215 points)

1 Answer

0 votes
 
Best answer
When I was setting up my 10.0.5 site, I needed to install .NET 4.6.1 before I could get it to load, Not sure if that would have changed between 10.0.5 and 10.0.7, but hopefully that helps!
answered Nov 11 by DDM486 (555 points)
selected 5 days ago by Vortx ScottS
...