Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

ML 8.0.0.0 - Still run on NET 3.5 SP1?

Is ASPDNS version 8.0.0.0 compatible with ASP.NET 3.5 SP1 or higher?  For PCI compliance, our web host needs to move our site from an old server to a new one that accommodates 3.5 and IIS 7 and they're asking this question.

If yes:

~ is there anything in particular we must do with the site before the switch?

~ is there anything the webhost must do before, during and after the switch?

Thanks.
asked Apr 6, 2015 in MultiStore by pwn8810 (180 points)

1 Answer

0 votes

Hi there,

Yes, ASPDNSF versions 8 will run on IIS 7. 

Items I know of:

  1. You must Enable 32-bit applications in the Apppool
  2. Run the Apppool in Classic, not Integrated mode
  3. Don't forget write permissions in images folder

I cannot promise as every webhost and setup are different, but this should do it.

answered Apr 22, 2015 by pligon (1,750 points)
...