Looking for old forum posts and information? View the old forum archive here ยป
Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

A static copy of our previous forums website is available online for reference. Click here to access the forum archive.

Learn more about...

AspDotNetStorefront
DotFeed

Customer details not appearing after an order. What's the issue?

Dear All,

My ASPDNSF version - AspDotNetStorefront ML 8.0.1.2/8.0.1.2. I have an issue when a customer placed an order, his details are not appearing in admin panel. However, he has successfully completed the payment. What might be the issue? Please help.

asked Feb 2 in ML by sandeep (110 points)

1 Answer

0 votes

Sandeep, you should not be on ML801x anymore... have you considered upgrading?

With the order placed issue, have you ran your Monthly Maintenance? It could be an Orders table resource etc. Especially if it just started and no orders are going through?

Thank you,
Jan

Compunix, LLC (Phoenix, AZ)
AspDotNetStorefront Development Partner and Reseller since 2005
------------------------------------------------------------------------------------------------------
 AspDotNetStorefront add-ons and plugins : http://www.ecommercecartmods.com
  * Searching Filtering, Single Signons, Reviews Ratings, Reports, Integrations
 Complete Automotive Solution : http://www.autopartsshoppingcart.com
  * Auto + Aftermarket Parts solution
 Unlimited Custom Development : http://www.compunix.us/t-unlimited-custom-development.aspx
  * Unlimited with Quick turn-arounds!
------------------------------------------------------------------------------------------------------

 

answered Feb 5 by jsimacek (6,095 points)

Thanks for the reply dear.

I told the client about an upgrade but they are not willing to proceed with it now. Do we have any work around for fixing the customer's details missing in admin panel? I think in versions above 8.0 there is no option even for administrators to delete this. All I got from admin panel is the e-mail id alone. We have server side validation in the front end. So, please advise.

Thank you,
Sandip

 

It's premature to talk about a fix or workaround before you've identified the issue.  Can you fill us in on what kind of troubleshooting you've done?  What errors are in the logs, has this happened before, what's different about this order compared to ones that work properly, etc?  

I don't know how likely it is that anyone will be able to come up with a whole lot of fixes for a version that will be 8 years old next month, but we'll definitely need more info to even try.
...