Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

Learn more about...

AspDotNetStorefront
DotFeed

Do you know if there a patch for V 10.0.2 since this is fixed in V 10.0.3?

I see in the manual it says: NOTE: Starting in version 10.0.3, it's possible to require phone numbers on PayPal Express orders.
asked Jun 1, 2017 in MultiStore by wtg (110 points)

1 Answer

0 votes
The 10.0.3 version IS the patch :-)
answered Jun 1, 2017 by Vortx Erik (3,650 points)
...