Welcome to Vortx Community Forum, where you can ask questions and receive answers from the staff at Vortx and other members of the community.

If you had a user account on our previous forums website, you will need to register a new account here.

Learn more about...

AspDotNetStorefront
DotFeed

9.5.1 app pool?

Windows Server 2012 R2

IIS 8.5

Upgrading to 9.5.1

What IIS App pool to use?   .NET 4.5 or .NET 4.5 Classic?

thanks.
asked Jun 28, 2017 in MultiStore by jake (250 points)

1 Answer

0 votes

.NET 4.5 with the Integrated pipeline mode.

answered Jun 28, 2017 by Vortx Erik (3,650 points)
...