User pligon

Member for: 5 years
Type: Approved user
Full name: Patricia Ligon
Company Name: Alynnlee Productions / Vibe Commerce
Location: Richmond, VA
Website: www.alynnlee.com
About: President of Alynnlee Productions and Vibe Commerce, makers of ASPDNSF add-ons (http://www.vibecommerce.com/add-ons/) and Development Partner.

Activity by pligon

Score: 1,750 points (ranked #9)
Questions: 0
Answers: 34 (6 chosen as best)
Comments: 17
Voted on: 0 answers
Gave out: 0 up votes, 0 down votes
Received: 7 up votes, 0 down votes

Wall for pligon

Please log in or register to post on this wall.
Hi: Patricia:
I am sorry that your package did not help with my existing problem. I finally wrote a JavaScripts to redisplay the prices on the existing data. Is there anyway I can get my purchase price refunded? Thank you for your time.
Oct 31, 2014 by locpham7
Hi Patricia,
I have placed an order for it but do not see anywhere that I can download this software. My cust id is 63337, order# is 100720. Is there anyway you can send me the product via my email: locpham7@gmail.com. Thank you.
Oct 19, 2014 by locpham7
Hi pligon: Do you have any luck testing the Price script with version 9.4.0? Thank you.
Sep 12, 2014 by locpham7
Hi pligon:
Could you please give me a quote on displaying variant prices like the link you show me. Here is the link to my detail page:
http://beta.vividpetsupplies.com/p-163-african-special.aspx
You can email me at locpham7@gmail.com. Thank you.
Sep 4, 2014 by locpham7
Hi Patricia,

I am facing the following issue. Can u please help me out ?
I have tried a lot but unable to fixed it issue.

I have 3 store: Default store, Store A and Store B.
I have mapped the Product by using "Managed Product->edit product->mapping and Store Mapping".
As well as, set entity using: "Configuration ->store maintenance->store mapping"
I set “Configuration ->store maintenance ->store mapping-. Global Configs
AllowProductFiltering = true
AllowEntityFiltering = true
AllowCustomerFiltering = true”
My issue is, whatever setting I have made for default store, it reflects on other store also. That’s why I am getting same menu navigation and product for other stores instead of showing different entity on different store.
I have cleared cookies, as well as restarted my system but the issue is not fixed yet.
I have checked some of Multistore articles, they r saying I need individual license for each and every stores. Is it right? Actually I am working on my local machine and I have 1 license key.
Please let me know how to fix the issue ?
Thanks in Advance.

Bikash
Mar 13, 2014 by bikashm
Hi Pligon,

I have created following XML Package for disable the top and Left menu navigation for before login :

<?xml version="1.0" standalone="yes" ?>
<package version="2.1" displayname="Default Home Page" debug="true">
    <PackageTransform>
        <xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform" xmlns:aspdnsf="urn:aspdnsf" exclude-result-prefixes="aspdnsf">
            <xsl:template match="/">    
                <xsl:variable name="CustomerID" select="aspdnsf:CustomerID()" >    
                </xsl:variable>
                <xsl:if test="$CustomerID = 0">
                    <h>Don't Show Menu Navigation</h>
                </xsl:if>    
            </xsl:template>
        </xsl:stylesheet>
    </PackageTransform>
</package>

Please let me know how to use the package and disable the menu navigation.

Thanks,

Bikash
Thanks,
Bikash
Mar 6, 2014 by bikashm
...